EU - DE - region O

Incident Report for HiperZ

Resolved

No more network flappings have been observed

We will continue monitoring
Posted Mar 26, 2025 - 21:23 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 26, 2025 - 20:38 UTC

Monitoring

EU - DE - region O experienced packetloss that are stabilized now but we continue monitoring
Posted Mar 26, 2025 - 20:22 UTC
This incident affected: Gameservers EU (Germany).