CIS - RU - Moscow partial routing issue
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 19:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2024 - 17:21 UTC
Monitoring
International traffic recovering
Posted Nov 20, 2024 - 17:10 UTC
Investigating
CIS - RU - Moscow partial network routing issues are being investigated
Posted Nov 20, 2024 - 17:05 UTC
This incident affected: Gameservers CIS (Russia - Moscow).