Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 06, 2024 - 03:30 UTC
Scheduled
EU - Germany - Datacenter DE-H - zone 2 - will be undergoing urgent network maintenance affecting multiple routers at the same time. Affected nodes will not be reachable within the mentioned timeframe: where possible workload will be drained ahead of time to reduce impact.
Posted Oct 28, 2024 - 10:39 UTC
This scheduled maintenance affected: Gameservers EU (Germany).